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The dilemma
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1. Don’t Panic! 2. Now what?



APMP Pacific Northwest Chapter 2011

What makes a template?
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Page layout:
size, margins
and columns

Header and 
footer design

Styles Heading 
numbering

Focus 
boxes Graphics
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Page size, margins & columns

 Read your RFP for page size and margin requirements

 Page size:
Check RFP for page size requirements,

and to see if foldouts count as 1 or 2 pages
 Letter-size, portrait (8½” x 11”) for body of proposal
 Tabloid-size, landscape (11” x 17”) for foldouts

 Margins:
Check RFP for margin requirements
 1” margins all-round, or
 1” margins top and bottom, ¾” margins left and right

 Columns:
One column is easier than two
 Graphics and captions can be inserted inline with text
 No need to balance columns at the end of a section
 Use borderless tables for multi-column bullet lists

However, two-column will save more space for text
4

Presenter
Presentation Notes
This is the easy bit…
If you’re unsure about adding foldouts, read Wordman 12: “Foldouts 101”
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Headers and footers

 Header/footer distance
Header and footer do not generally count as text
Default distance is 0.4” from top/bottom of page

 Header contents:
 Your logo (not your customer’s logo!)
 Project name
Optional: project logo

 Footer contents
 Solicitation number
Restrictions (“Competition Sensitive” as a minimum; never “© Copyright…”)
 Page number (field)
 Volume number or name if required
Optional: total number of pages (field)

 Three basic formats:
 The table format, the right-align format, and the tab format
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Presenter
Presentation Notes
Why shouldn’t you use your customer’s logo? Because you have no legal right to use it, and they may get upset. Besides, they know who they are: shouldn’t you be making them remember who YOU are?
You could use a project logo, if there is one, in addition to your logo. Perhaps as the right end to the line under the footer.
You should have some restrictive text in your proposal footer. For example, “COMPETITION SENSITIVE. Use or disclosure is limited to the restrictions on the title page of this document.” On the proposal cover, corresponding text would be “Use or disclosure of this document is limited to [Customer Name] for the purposes of evaluating this proposal. No further release is authorized unless permitted in writing by [Your Company’s Name].
Adding the total number of pages can be a good idea, but does require careful management if you have a lot of sections in your proposal, all in the same document. To add a field for the total number of pages in the document, click Quick Parts in the Text group on the Insert tab, and then select Field. In the Field dialog, set the Categories dropdown to Document Information, and then select NumPages.
To add a field for the total number of pages in a section, i.e. part of a document between section breaks, set the Categories dropdown to Numbering, and then select SectionPages.
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The table format
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Cell aligned 
center right, 

right cell 
margin 0”

Bottom border 
2.25pt colored line

Paragraph 
below table 
font height 
set to 6pt

Header style
Cell aligned left,
left cell margin 0”

Logo at 150ppi,
PNG format

Presenter
Presentation Notes
Set the left cell’s left margin to 0” and the right cell’s right margin to 0” to get your table aligned to the margins, otherwise it will overlap the margins.
Logos should be at 150 pixels per inch (ppi) minimum for good print quality and minimum file size. Using PNG images ensures clean whitespace in your logo: JPGs may have a dirty whitespace due to the compression process.
Set the font in the paragraph below the table to 6pt, with the paragraph set to single line spacing, to give a gap between the header and the body text.
A colored line at the bottom of the header visually separates the header from the body text.
This format has the advantage that the header text is vertically centered in the header.
If you need to create a foldout page, simply adjust the width of the table.
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The right-align format
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Header style:
• Right-aligned
• 2.25pt colored bottom border, 15pt* from text
• 15pt* spacing before
• 6pt spacing after * Adjust to suit logo and text size

Logo at 150ppi, text wrapping square, 
PNG format, header distance below 

page, left to margin, 0.1” right padding

Presenter
Presentation Notes
This format has the advantage that the header expands automatically to fill the width of a foldout page. However, if you want the header text to be centered vertically , you will have to adjust the spacing before, and the distance of the border below manually, depending on the font and size of the header  text, and the vertical size of the logo.
To set the bottom border of the first paragraph, click Borders and Shading in the Paragraph group of the Home tab, and then select Borders and Shading at the bottom of the dropdown list.
In the Borders and Shading dialog, Borders tab,  set the width to 2¼pt, and the color to the desired color. Click the bottom border button to add the border.
Click the Options button. In the Borders and Shading �Options button dialog, set the Bottom From Text to the�desired distance. Click OK to close the Borders and�Shading Options dialog.
Click OK to close the Borders and Shading dialog.
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The tab format
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1st paragraph:
• 2.25pt colored top

border, 3pt from text
• 6pt spacing before

Footer style(s)

Center tab at 
3.25”

Right tab 
at 6.5”

Presenter
Presentation Notes
To set the top border of the first paragraph, click Borders and Shading in the Paragraph group of the Home tab, and then select Borders and Shading at the bottom of the dropdown list.
In the Borders and Shading dialog, Borders tab,  set the width to 2¼pt, and the color to the desired color. Click the top border button to add the border.
Click the Options button. In the Borders and Shading Options button dialog, set the Top From Text to 3pt. Click OK to close the Borders and Shading Options dialog.
Click OK to close the Borders and Shading dialog.
If you need to create a foldout page, you only have to�adjust the center and right tabs.
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Styles

 Read your RFP to establish minimum font sizes and font face
 If not stated, use 12 point Times New Roman

for Body Text, Arial for Headings
 Establish a minimum set of styles and a style hierarchy (parent/child)
 Parent styles are always based on “(no style)”

 Prevents style corruption
 Child styles are based on parent style

Changing parameter in parent automatically changes parameter in child
 Using the Style Manager:

 Expose styles you want to use, e.g. Body Text
Hide styles you don’t, e.g. Normal

 Put most-used styles on Quick Style Gallery
 For the really paranoid, restrict document formatting 
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Presenter
Presentation Notes
It’s a really good idea to create a style table before you start. List the styles you’re going to need, their relationship to other styles (parent/child) and their use. 




The most-often used styles, such as Body Text, should appear first on the Quick Style Gallery.
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What styles do we really need?

 Minimum set of styles
 Body Text
 Theme
 Bullet 1
 Bullet 2
 Numbered list

 Table Body
 Table Bullet
 Table Header
 Table Subheader

 Focus Box Header
 Focus Box Bullet

Header and Footer(s)
Headings 1 through 5
Caption
 Table of Contents (TOC) 1 through 4,

Table of Figures (TOF), and TOC/TOF Header
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Presenter
Presentation Notes
This is my minimum set, but you probably have some styles you’ve used before that you’d like to add to this template, e.g. “Bullet 1 (Last)”
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Parent and child styles

Parent, e.g. Body Text Child, e.g. Bullet 1
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Presenter
Presentation Notes
In this case, the only change between “Body Text” and “Bullet 1” is likely to be the addition of bullets and a hanging indent.
So if you decide to change the “Body Text” font to, say, 11pt Arial, the “Bullet 1” style will also become 11pt Arial.
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Manage which styles are displayed
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Sort alphabetically 
to easily find styles 
you want to use

Click Show
(or Hide for 
styles you 
don’t want 
to use)

Set priority value to 
list styles in order

Click Manage 
Styles at bottom 
of Styles pane

Presenter
Presentation Notes
To display the Styles pane, click the arrow at the bottom right of the Styles group on the Home tab, of press Ctrl+Alt+Shift+S.
It’s much easier to find the styles by listing them alphabetically, rather than the default “Recommended”. You can set the default listing to alphabetical by clicking Options… at the bottom right of the Style pane.
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Add styles to Quick Style Gallery
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To add styles to the Quick Style
Gallery, either:
1. Check Add to Quick Style list 

on Format Style dialog, or
2. Click Add to Quick Style 

Gallery on Style dropdown
Styles are displayed in priority 
order, lowest first
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Limiting formatting to provided styles
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1. Go to Office Button > 
Word Options > 
Popular and check 
Show Developer tab 
in the Ribbon

2. Go to Developer > 
Protect Document 
and check Limit 
formatting to a 
selection of styles

3. Click Settings to 
select styles

4. Click Yes, Start 
Enforcing Protection 
and add a password

5. Relax…

Presenter
Presentation Notes
This prevents users from modifying styles, creating new styles, or applying formatting to text, such as bold or italic, so this may be more draconian than you need!
And if you use a password, don’t forget it!
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Heading styles

 Set a contrasting style to Body Text
 e.g. Arial 11pt Bold, in a contrasting color to black

 Manually numbered or automatic?
 How any levels?

15

Manual Automatic
• Easy to use
• Easy to manage unusual 

numbering sequences

• Heading numbers automatic
• Can cross-reference to 

headings
• Can use chapter numbers in 

figure captions, page numbers
• Cross-references to 

headings must be inserted 
(and updated) manually

• Number sequence must be 
inserted and checked 
manually 

• Need to manually set 
sequence starting number if 
not “1”

• Need to use hidden text to 
manage unusual numbering 
sequences

Presenter
Presentation Notes
Manual or automatic headings? It’s up to you, but if you have never used automatic heading numbering before, try it and see. You can always go back to manual numbering.
If you’re using automatic numbering:
To add a cross reference to a heading, click Cross-reference in the Captions group on the References tab. Set the Reference type to Heading, set Insert reference to Heading number, select the required heading in the For which heading list, and then click Insert.
To update all cross references in your document, press Ctrl+A to select all the text, and then press F9 to update all the fields.
If you need to split a document up, read Wordman 25: “Breakin’ Up Ain’t Hard To Do”
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Heading styles (continued)

To set up automatic heading 
numbering, read Wordman 30:
“Once More, By The Numbers”

To create run-on headings using 
the Style Separator, read 

Wordman 14: “A Matter of Style”

16

www.apmp.org/?page=WMArticles

Presenter
Presentation Notes
If you’re still using Word 2003, you can find the instructions for setting up automatic heading numbering in Wordman 14: “By the Numbers”


http://www.apmp.org/?page=WMArticles�
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Focus boxes

Use a frame Use a floating table Use a text box

• Reapplying FB styles 
restores size, color 
and position

• Frame vertical height 
expands automatic-
ally as text is added

• Table row vertical 
height expands 
automatically as text 
is added

• Full range of border, 
shading, and effects 
formatting available 
(dubious benefit?)

• FB styles must 
contain identical 
frame information, or 
FB will split up!

• Difficult to create 
sub-bullets

• Limited formatting 
available

• Limited formatting 
available

• Table must be 
repositioned and 
resized manually if 
accidentally moved

• Text Box vertical 
height must be 
resized manually as 
text is added

• Text Box must be 
repositioned and 
resized manually if 
accidentally moved

17
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Three little focus boxes

 Width:
 Allow for internal margins when using 

a frame*
 Horizontal position:

 Table and frame FBs will overlap right 
margin if set to align right relative the 
margin

 Set all types to be a fixed distance 
relative to the margin*

 Vertical position:
 Allow for header depth, otherwise 

aligning top relative to margin will 
overlap header

* calculations are in the notes to this slide

18

Presenter
Presentation Notes
Assuming a 3.0’”wide Focus Box, at the top right of the page:

Setting the width:
Table and Text Box: 3.0”
Frame: required width less 2 x internal margin, i.e. 3.0” – (2 x 0.08”) = 2.84”
Setting the horizontal position:
Table: text width – FB width + left cell margin, relative to left margin, i.e.�6.5” – 3” + 0.08” = 3.58”
Text Box: text width – FB width, relative to left margin, i.e. 6.5” – 3” = 3.5”
Frame: text width – required width + left cell margin, relative to left margin, i.e.�6.5” – 2.84” + 0.08” = 3.58”
Setting the vertical position:
Allow for header depth, otherwise aligning top relative to margin will overlap header
As an alternative to worrying about the internal cell margins, set the overall table left and right margins to zero, and use a left indent on your Focus Box Bullet and Focus Box Header styles.
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Focus boxes as Quick Parts
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• A focus box can be saved as a Quick Part using any of the three methods 
described

• To learn how to use Quick Parts, read Wordman 35: “Time for a Quickie”

www.apmp.org/?page=WMArticles

http://www.apmp.org/?page=WMArticles�
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Methods for embedding graphics

Inline Floating Text box Floating 
table Frame

Can contain more than one element, 
i.e. picture and caption text?

Can height, width and location be 
preset?

Can automatically adjust to height of 
graphic, with fixed width?

Can contain fields, such as 
automatic caption numbering?

Can be used on page with 
multicolumn text?

Can location be defined with styles?

20

Presenter
Presentation Notes
If you’re using a single-column format, then full-width, in-line graphics are the simplest. You’ll want to create a “Graphics” style that has, say, 6pt of space before the paragraph (to separate the graphic from preceding text), and the Keep with next attribute checked to ensure the graphic and its following caption stay together.
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Floating tables or frames?

Floating table Frame

• Can contain any style, e.g. for 
nested table

• Only needs two styles: Artwork 
and Caption

• Reapplying styles relocates and 
resizes frame

• Visible anchor allows easy 
relocation of frame to another 
paragraph

• No visible anchor
• Automatic caption numbers can 

get out of position when two-
column page contains more than 
one single-column table

• Needs style(s) for each location, 
i.e. top left, top right, etc.

• Can only contain styles with 
frame information

• Cannot apply styles to tables 
after inserting into frame

21
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Embedding graphics in more detail

Read Wordman 33: “Almost a Desktop Publisher”

22

www.apmp.org/?page=WMArticles

http://www.apmp.org/?page=WMArticles�
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And finally…

 Go to Office Button > Prepare > Properties
 Click Document Properties > Advanced Properties to display Properties 

dialog
 Enter Title (of proposal), Company.
 Text restricting the use of the document can be added to the Comments

 Add a password if you’re going to restrict formatting

 And save as a Word Template (*.dotx)

23
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More information

Wordman archives on the APMP website:
www.apmp.org/?page=WMArchives

Wordman’s Forum on LinkedIn:
www.linkedin.com/groups/Wordmans-Forum-4015004

Wordman’s website:
www.iamwordman.com

Wordman’s email:
word.man@cox.net

Wordman on Twitter:
@IAmWordman

24

http://www.apmp.org/?page=WMArchives�
http://www.linkedin.com/groups/Wordmans-Forum-4015004�
http://www.iamwordman.com/�
mailto:word.man@cox.net�

	The Art of Template Creation:�from new Word document to Proposal Template
	The dilemma
	What makes a template?
	Page size, margins & columns
	Headers and footers
	The table format
	The right-align format
	The tab format
	Styles
	What styles do we really need?
	Parent and child styles
	Manage which styles are displayed
	Add styles to Quick Style Gallery
	Limiting formatting to provided styles
	Heading styles
	Heading styles (continued)
	Focus boxes
	Three little focus boxes
	Focus boxes as Quick Parts
	Methods for embedding graphics
	Floating tables or frames?
	Embedding graphics in more detail
	And finally…
	More information

